Project

General

Profile

Defect #793

The system cannot be deleted (without connector)

Added by Vít Švanda almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Systems
Target version:
Start date:
10/27/2017
Due date:
% Done:

100%

Estimated time:
Affected versions:

History

#1 Updated by Vít Švanda almost 3 years ago

Fixed - Problem was in integrity delete on VS module.

#2 Updated by Vít Švanda almost 3 years ago

  • Subject changed from Cannot delete system (without connector) to The system cannot be deleted (without connector)

#3 Updated by Vít Švanda almost 3 years ago

Next problem occurred during create new system. After save cannot click on other menu item.
- Fixed

#4 Updated by Vít Švanda almost 3 years ago

  • Status changed from New to Needs feedback
  • Assignee changed from Vít Švanda to Patrik Stloukal
Patrick, please do test.
  • First simulate the problem under released version 7.5.0.
  • Fixies are in develop (and hotifix 7.5.2).

#5 Updated by Patrik Stloukal almost 3 years ago

  • Status changed from Needs feedback to Resolved
  • Assignee changed from Patrik Stloukal to Vít Švanda

i tested that two issues and now it works nicely

#6 Updated by Patrik Stloukal almost 3 years ago

  • % Done changed from 0 to 100

#7 Updated by Radek Tomiška almost 3 years ago

  • Status changed from Resolved to Closed

#8 Updated by Radek Tomiška almost 3 years ago

  • Target version changed from Forsterite (7.6.0) to Emerald (7.5.0)

Also available in: Atom PDF

Go to top